検索結果 3 件

by ykk
2023年1月26日(木) 14:58
フォーラム: 質問全般・改善要望
トピック: PHP8 対応について
返信数: 11
閲覧数: 30572

PHP8 対応について

お世話になります。
便乗してすみません。PHP8対応のバージョン、私もリリース時期を知りたいのですが、
お手すきの際に、教えていただけますと幸いです。
10年以上MODXを利用しており、大変気に入っていますので今後も使い続けたいと思っております。
よろしくお願いいたします。
by ykk
2020年5月31日(日) 23:20
フォーラム: 質問全般・改善要望
トピック: 【1.0.23J】MODXアップデート後、ユーザーの追加や更新ができない
返信数: 2
閲覧数: 4493

【1.0.23J】MODXアップデート後、ユーザーの追加や更新ができない

yama様

早速のご確認ありがとうございます、助かります。
引き続きよろしくお願いします。
by ykk
2020年5月31日(日) 16:51
フォーラム: 質問全般・改善要望
トピック: 【1.0.23J】MODXアップデート後、ユーザーの追加や更新ができない
返信数: 2
閲覧数: 4493

【1.0.23J】MODXアップデート後、ユーザーの追加や更新ができない

【1.0.23J】MODXアップデート後、ユーザーの追加や更新ができない MODXを 1.0.20J → 1.0.23J へアップデート実施後、 ユーザーの追加や更新を行うとParse Errorになりました。 同様の現象が出た方、解決方法をご存知の方、いらっしゃいませんでしょうか。 ■サーバー環境 PHP:7.2.10 DB:MySQL 5.7.16 ■再現手順 (1) MODX 1.0.20J → 1.0.23J へアップデート (2) [権限管理] → [ユーザー管理] → 既存のユーザーを選択して開く → そのまま更新ボタンを押下 (3) 下記エラーとなり更新できない(ユーザーの追加時...