検索結果 17 件

by ethmo
2022年9月21日(水) 06:15
フォーラム: 質問全般・改善要望
トピック: 1.0.25Jへのアップデート後、管理画面のメニューが表示されない現象
返信数: 6
閲覧数: 241

1.0.25Jへのアップデート後、管理画面のメニューが表示されない現象

度々すみません。
開発版(1.1.0J)に関する追加情報です。

「リソースを投稿」(旧:リソース編集)画面で、入力してあるはずの本文の内容が白紙で表示されませんでした。
スクリーンショット 2022-09-21 6.11.46.png
また、「リッチテキストで編集」にチェックが入っていても、TinyMCEが表示されませんでした。
by ethmo
2022年9月20日(火) 20:39
フォーラム: 質問全般・改善要望
トピック: 1.0.25Jへのアップデート後、管理画面のメニューが表示されない現象
返信数: 6
閲覧数: 241

1.0.25Jへのアップデート後、管理画面のメニューが表示されない現象

すみません、見間違えていました。
ちゃんと、1.1.0Jになってました。
(1.0.25Jの次のバージョンだったんですね..気づいておりませんでした。)

一応、スクショを貼っておきます。
スクリーンショット 2022-09-20 20.33.35.png
by ethmo
2022年9月16日(金) 10:14
フォーラム: 質問全般・改善要望
トピック: 1.0.25Jへのアップデート後、管理画面のメニューが表示されない現象
返信数: 6
閲覧数: 241

1.0.25Jへのアップデート後、管理画面のメニューが表示されない現象

yamaさん、お忙しい中、お返事ありがとうございます!
さっそく開発版でアップデートしてみました。

メニューが出なくなる現象はなくなりました。

グローバル設定を更新する度に「*」が増える現象は解消されていないようです。
アップデート直後にグローバル設定が表示された時は2個でしたが、
再度グローバル設定を開いた時には3個になっていました。
もう一度更新してからグローバル設定を表示すると4個になりました。
(増えてもメニュー表示に影響はありませんが..)

もう一つ、細かいことですが、右上のバージョン名が「1.0.1J」になっておりますが、
リリースされる時に更新される感じでしょうか?
by ethmo
2022年9月14日(水) 18:07
フォーラム: 質問全般・改善要望
トピック: 1.0.25Jへのアップデート後、管理画面のメニューが表示されない現象
返信数: 6
閲覧数: 241

1.0.25Jへのアップデート後、管理画面のメニューが表示されない現象

いつもお世話になっております。 お忙しい中すみません。 modxを最新版にアップデートする業務が控えており、 ただいまテストサイトでいくつか動作の確認作業を行なっているところです。 テストでアップデートしたmodxが古すぎたせいなのかもしれませんが、 1.0.25Jにアップデートした後、Administrator権限でログインしても、 管理画面のメニューが「モジュール」以外は全て表示されない現象が出ております。 アップデート直後に管理画面ログイン→「グローバル設定」→「更新」までは問題なく進みました。 (メニューが表示されていないだけで、ダッシュボードのメニューから各機能は問題なく使えるようで...
by ethmo
2015年2月15日(日) 12:13
フォーラム: 質問全般・改善要望
トピック: 1.0.14J-r8でTinyMCE内の「リンクの一覧」が上手く表示されない 【解決済み】
返信数: 5
閲覧数: 11815

Re: 1.0.14J-r8でTinyMCE内の「リンクの一覧」が上手く表示されない 【解決済み】

yamaさん、baudogさん、ありがとうございました。
お返事遅くなってすみませんでした。

アップデートして、改善されました。
ありがとうございました!

baudogさん、もう必要ないかもしれませんが、
modx-1.0.14j-r3で何件か構築しておりますが、問題なく稼働しております。
by ethmo
2015年2月13日(金) 08:54
フォーラム: 質問全般・改善要望
トピック: 1.0.14J-r8でTinyMCE内の「リンクの一覧」が上手く表示されない 【解決済み】
返信数: 5
閲覧数: 11815

1.0.14J-r8でTinyMCE内の「リンクの一覧」が上手く表示されない 【解決済み】

こんにちは、いつもお世話になっております。 下記の環境でサイトを構築中です。 ----- 利用サーバ:MAMP MODXのバージョン:1.0.14J-r8 PHPのバージョン:5.2.17 MySQLのバージョン:5.5.34 ブラウザ:Firefox 35.0.1 ----- リソース編集画面でリッチテキストで本文を編集しています。 本文にリンクを埋め込む際に、 TinyMCEの「リンクの挿入や編集」ダイアログ内で、 「リンクの一覧」からリソースを選べるようになっていますが、 「リンクの一覧」の表示(プルダウンで表示されるリソースのリスト)が、 管理画面左のリソースツリーとの整合性が取れてお...
by ethmo
2015年1月22日(木) 16:16
フォーラム: 質問全般・改善要望
トピック: Missing base_urlが表示されて、インストールできない。 【解決済み】
返信数: 9
閲覧数: 15015

Re: Missing base_urlが表示されて、インストールできない。 【解決済み】

早速の返信ありがとうございます!

了解いたしました!
by ethmo
2015年1月22日(木) 14:24
フォーラム: 質問全般・改善要望
トピック: Missing base_urlが表示されて、インストールできない。 【解決済み】
返信数: 9
閲覧数: 15015

Re: Missing base_urlが表示されて、インストールできない。 【解決済み】

お世話になってます。

先日は、インストールのトラブルを解決していただいてありがとうございました。
大変助かりました。

実は、対象であるサイトが、
将来的にドメインが下記のように、独自ドメインに変更になるのですが、

http://wx00.wadax.ne.jp/~username/
 ↓
http://domain.com/

その場合は、ルート直下に置いてあるautoload.phpは削除した方が良いでしょうか?
注意点があれば教えてください。

どうぞよろしくお願いいたします。
by ethmo
2015年1月06日(火) 08:00
フォーラム: 質問全般・改善要望
トピック: Missing base_urlが表示されて、インストールできない。 【解決済み】
返信数: 9
閲覧数: 15015

Re: Missing base_urlが表示されて、インストールできない。 【解決済み】

yamaさん、ありがとうございました。
autoload.phpの設置で、インストールできました。
大変助かりました。

今、サイトを作り込んでいるところですが、動作に問題はないようです。
何か気になる症状が出たら、また書き込ませていただきます。

ひとまず解決ということで、本当にありがとうございました。
by ethmo
2015年1月05日(月) 17:40
フォーラム: 質問全般・改善要望
トピック: Missing base_urlが表示されて、インストールできない。 【解決済み】
返信数: 9
閲覧数: 15015

Re: Missing base_urlが表示されて、インストールできない。 【解決済み】

見ていただいて、ありがとうございます。

$_SERVER['SCRIPT_NAME']と$_SERVER['REQUEST_URI']の値に、チルダ付きのユーザー名が入ってしまうのが、
インストール画面の表示されない原因だったようなので、そこを整合性が取れるように修正したみたいでした。

お手数おかけしますが、よろしくお願いします。
by ethmo
2015年1月05日(月) 15:38
フォーラム: 質問全般・改善要望
トピック: Missing base_urlが表示されて、インストールできない。 【解決済み】
返信数: 9
閲覧数: 15015

Re: Missing base_urlが表示されて、インストールできない。 【解決済み】

yamaさん、ご返信いただきありがとうございます。 サーバーはWADAXのGタイプですが、調べてみましたが、残念ながら試用はできないようです。 知り合いがパッチを書いてくれて、とりあえずインストールはできたのですが、 modxをよく知らないため、ここだけの変更で良いのかわからない…とのことでした。 もし差し支えなければ、コードを見ていただいてもよろしいでしょうか? initialize.inc.phpの108行目あたりからを下記に変更しました。 function get_base_url($base_path) { if(defined('IN_MANAGER_MODE')) { if(str...
by ethmo
2015年1月05日(月) 10:12
フォーラム: 質問全般・改善要望
トピック: Missing base_urlが表示されて、インストールできない。 【解決済み】
返信数: 9
閲覧数: 15015

Missing base_urlが表示されて、インストールできない。 【解決済み】

こんにちは、いつもお世話になっております。 下記の環境下で、MODXがインストールできなくて困っております。 お力を貸していただけたら幸いです。 ----- 利用サーバ:WADAXサーバー(Gタイプ、マルチドメイン可) MODXのバージョン:1.0.14J-r7 PHPのバージョン:5.3.3 MySQLのバージョン:5.1.73 ----- インストール用のデータを一式、FTPでアップロードした後、 index.phpにアクセスすると、下記のエラーメッセージが表示され、 インストール画面に移行できません。 Missing base_url どうも、manager/include/initia...
by ethmo
2014年4月22日(火) 13:35
フォーラム: 開発関連の話題
トピック: 1.0.13Jリリース候補です
返信数: 12
閲覧数: 15388

Re: 1.0.13Jリリース候補です

yamaさん、ありがとうございました!

rc3に、先ほどのパッチをあてて、(2),(3)の挙動を確認いたしました。
大丈夫でした :D

(1)のWayfinderについては、もう少しいろいろ試してみて、現象をご報告するようにいたします。
by ethmo
2014年4月21日(月) 22:03
フォーラム: 開発関連の話題
トピック: 1.0.13Jリリース候補です
返信数: 12
閲覧数: 15388

Re: 1.0.13Jリリース候補です

お疲れさまです。 早速、MODX1.0.13J-rc2をテストさせていただいてます。 1.0.12Jで困っていた下記の箇所が改善されていて、とてもありがたい次第です。 ◎/xxxxx/への直リンクをウェブリンクを使って、/xxxxx/index.htmlへリダイレクトする。 ◎テンプレートに[*parent:pagetitle*]を使っているルート直下のリソースが表示されない。 ところが、いくつかバグ?のような、挙動が想定通りにいかない箇所がありまして、 もし修正していただけるようでしたら幸いです。 (1)Wayfinderを使用したメニューで、class="active"...
by ethmo
2014年3月18日(火) 14:26
フォーラム: 質問全般・改善要望
トピック: MODX1.0.12J-r1でルート直下のリソースがプレビュー表示できない。 【解決済み】
返信数: 6
閲覧数: 14405

Re: MODX1.0.12J-r1でルート直下のリソースがプレビュー表示できない。 【解決済み】

yamaさん、ありがとうございます!

コードを書き換えたところ、プレビュー表示されるようになりました。
大変たすかりました。

ところで、
[*parent:pagetitle*]で親のリソースが存在しない場合は自分自身の情報を返すようになるとのことですが、
コード書き換え後は、ホーム(id=1)のpagetitleが表示されています。
本来は、表示しているリソースのpagetitleが返されるはずですか?
by ethmo
2014年3月18日(火) 11:35
フォーラム: 質問全般・改善要望
トピック: MODX1.0.12J-r1でルート直下のリソースがプレビュー表示できない。 【解決済み】
返信数: 6
閲覧数: 14405

Re: MODX1.0.12J-r1でルート直下のリソースがプレビュー表示できない。 【解決済み】

yamaさん、ご返信いただきありがとうございました。 https://github.com/modxcms-jp/evolution-jp/archive/stable.zip 上記の1.0.12J-r2リリース候補でアップデートしてみると改善されるでしょうか? さっそくアップデートしてみたのですが、変化なしでしたので、 もう一度、自分の作ったリソースや設定と小一時間にらめっこしてみました。 そうしましたら原因がわかりました… …結論からいうと、自分のうっかりミスでした。 お騒がせしてすみません(><) 実はリソースの中で、HOMEだけが表示されていたのですが、 そのことをすっかり見落としてお...
by ethmo
2014年3月14日(金) 22:38
フォーラム: 質問全般・改善要望
トピック: MODX1.0.12J-r1でルート直下のリソースがプレビュー表示できない。 【解決済み】
返信数: 6
閲覧数: 14405

MODX1.0.12J-r1でルート直下のリソースがプレビュー表示できない。 【解決済み】

----- ご利用のサーバ:MAC OSXサーバー MODXのバージョン:1.0.12J-r1 PHPのバージョン:5.3.26 MySQLのバージョン:5.0.8 ブラウザ:Safari ----- こんにちは、いつも参考にさせていただいております。 MODX1.0.12J-r1で、ルート直下のリソースがプレビュー表示できない現象が出て困っております。 ルート直下で、 「コンテナとして扱う」をチェックしたリソース、及び、 サブリソースを持たないウェブページの両方とも、プレビューで表示されません。 直接URLを指定しても、404 Not Foundになります。 ただし、コンテナの下のサブリソー...