1.0.20J ファイルアップローダーエラー

質問全般・改善要望
kojihendrix
メンバー
メンバー
記事: 3
登録日時: 2019年4月04日(木) 14:05

1.0.20J ファイルアップローダーエラー

投稿記事by kojihendrix » 2019年4月04日(木) 14:15

お世話になっております。

1.0.20J ファイルアップローダーエラーが出ております。

INCLUDE_ORDERING_ERROR

Please use the MODX Content Manager instead of accessing this file directly.

サーバーはロリポップサーバー
PHP 7.1
DB mysql5.6
です。

対応策ご教授いただけると幸いです。
アバター
yama
管理人
記事: 3063
登録日時: 2009年7月29日(水) 02:50

1.0.20J ファイルアップローダーエラー

投稿記事by yama » 2019年4月08日(月) 14:05

了解です、後ほど修正します。
アバター
yama
管理人
記事: 3063
登録日時: 2009年7月29日(水) 02:50

1.0.20J ファイルアップローダーエラー

投稿記事by yama » 2019年4月08日(月) 14:16

https://github.com/modxcms-jp/evolution ... evelop.zip
上記パッケージでアップデートを試していただいてよいでしょうか?
何か問題があればすぐ修正します。
kojihendrix
メンバー
メンバー
記事: 3
登録日時: 2019年4月04日(木) 14:05

1.0.20J ファイルアップローダーエラー

投稿記事by kojihendrix » 2019年4月08日(月) 15:18

ご対応いただき、ありがとうございます。
アップデートしてみます。
kojihendrix
メンバー
メンバー
記事: 3
登録日時: 2019年4月04日(木) 14:05

1.0.20J ファイルアップローダーエラー

投稿記事by kojihendrix » 2019年5月22日(水) 10:32

ご連絡が遅くなり申し訳ありません。
無事解決しました。

本当にありがとうございました。