PHP5.6からPHP7.1に変更すると「WebLogin」でエラーになります。

質問全般・改善要望
Tomo
メンバー
メンバー
記事: 1
登録日時: 2017年11月02日(木) 14:57

PHP5.6からPHP7.1に変更すると「WebLogin」でエラーになります。

投稿記事by Tomo » 2017年11月02日(木) 15:08

「WebLogin」で会員ページを作っていますが、PHPを、PHP 5.6からPHP 7.1に変更し、ログインボタンを押すと、白い画面で「Error」とだけ表示されてしまいます。

記述内容
[!WebLogin? &loginhomeid=`90` &logouthomeid=`99`!]

modxのバージョンは「1.0.19J」になります。

解決方法があれば教えていただけないでしょうか。

よろしくお願いいたします。