1.0.12J、PHx2.1.5にするとAjaxSearch1.9.3bが動かない

質問全般・改善要望
アバター
min-o
メンバー
メンバー
記事: 300
登録日時: 2009年10月07日(水) 18:32

1.0.12J、PHx2.1.5にするとAjaxSearch1.9.3bが動かない

投稿記事by min-o » 2013年10月22日(火) 12:47

-----
ご利用のサーバ: さくらインターネット
Webサーバのバージョン :
PHPのバージョン :5.2.17
データベースのバージョン : 5.1.66-log
MODXのバージョン : 1.0.12J
ブラウザ :fierfox24
-----

いつもお世話になっております。
1.0.6J-r6→1.0.12Jにアップデートし、http://modx.jp/news/156.html をみながら
PHx2.1.4もPHx2.1.5へアップデートしましたところ、AjaxSearchで検索しても、検索結果が何もでてきません。
※AjaxSearchは1.9.3bにすでにアップデート済みでした。

PHx2.1.4に戻すと今までどおり検索できます。
PHx2.1.4でとくに問題は起きていないようですが、2.1.5にしないとまずいでしょうか??

ちなみに1.0.6J-r6 の段階でもPHx2.1.5にしてみたのですが、同じ症状でした。

MaxiGalleryも0.5.2から0.5.3か、EvoGalleryにしたいのですが、使用しているリソースが多いため、ちょっとためらいが…。

よろしくお願いします。