リモートスクリプト実行の脆弱性とその対策(本家版1.0.5以前及び日本語版1.0.5J-r7以前)

日本公式からのお知らせ
アバター
yama
管理人
記事: 2882
登録日時: 2009年7月29日(水) 02:50

リモートスクリプト実行の脆弱性とその対策(本家版1.0.5以前及び日本語版1.0.5J-r7以前)

投稿記事by yama » 2012年2月21日(火) 11:13

「MODX Evolution 1.0.5 (and prior) Remote Script Execution Vulnerability」
http://forums.modx.com/thread/74423/
本家開発チームより、MODX Evolutionの脆弱性についてアナウンスがありました。対策も同時に提示されていますので、取り急ぎ当フォーラムで告知いたします。
日本語版 MODX Evolution 1.0.5J-r8以降ではこの件について問題ありません。

●対象バージョン
本家版 MODX Evolution 1.0.5以前の全バージョン(1.0.5含む)
日本語版 MODX Evolution 1.0.5J-r7以前の全バージョン(1.0.5J-r7含む)

●対策方法
manager/includes/
当トピックに添付のファイル(protect.inc.php)を、上記ディレクトリに上書きしてください。

当公式サイトトップページでも、しばらくしてから告知いたします。
添付ファイル
protect.inc.zip
(1.38 KiB) ダウンロード数: 577 回