検索結果 51 件

by ryocka
2016年9月06日(火) 10:19
フォーラム: 質問全般・改善要望
トピック: [再投稿/1.0.16Jでも再現]ManagerManagerでmm_requireFieldsを使用しているリソース編集時の挙動 【解決済み】
返信数: 3
閲覧数: 3626

[再投稿/1.0.16Jでも再現]ManagerManagerでmm_requireFieldsを使用しているリソース編集時の挙動 【解決済み】

運用環境はまだ最新バージョンでないので未チェックですが、ローカルに新規インストールした
テスト用の1.0.16Jとデモサイトで正常動作を確認しました。

ご対応いただきまして、誠にありがとうございました。
by ryocka
2016年9月04日(日) 16:21
フォーラム: 質問全般・改善要望
トピック: [再投稿/1.0.16Jでも再現]ManagerManagerでmm_requireFieldsを使用しているリソース編集時の挙動 【解決済み】
返信数: 3
閲覧数: 3626

[再投稿/1.0.16Jでも再現]ManagerManagerでmm_requireFieldsを使用しているリソース編集時の挙動 【解決済み】

こんにちは、お世話になります。 http://forum.modx.jp/viewtopic.php?f=32&t=1650 以前に↑で投稿いたしましたが、1.0.16Jでも同じ現象が発生しています。 Web制作が専門外の方に更新していただくので、できれば一部のテンプレ変数を必須項目に設定して 入力忘れがある際に気づいてもらえるようにしたいのですが、現状ですと更新ボタンが消えてしまうので 不備がある項目をその場で訂正できません。 (特に、リソース新規作成→たくさんの項目に入力したような後でこの現象になると、悲しい事態です) 改めてデモサイトを作成しました。 http://1609041...
by ryocka
2016年3月29日(火) 20:48
フォーラム: 質問全般・改善要望
トピック: ManagerManagerでmm_requireFieldsを使用しているリソース編集時の挙動
返信数: 1
閲覧数: 2290

ManagerManagerでmm_requireFieldsを使用しているリソース編集時の挙動

デモサイトで再現しましたので参考用にURLをお送りします。
http://160329201834-26019.evo.demo.modx.jp/manager/

ID: editor
Pass: modxmodx

上記でログインし、

1. 新規リソースを作成
2. 「test」テンプレートに設定
3.「require1」カスタムフィールドに未入力状態で「更新」を押す

と、更新ボタンと隣のドロップダウンリストが消えます。
by ryocka
2016年3月25日(金) 22:47
フォーラム: 質問全般・改善要望
トピック: ManagerManagerでmm_requireFieldsを使用しているリソース編集時の挙動
返信数: 1
閲覧数: 2290

ManagerManagerでmm_requireFieldsを使用しているリソース編集時の挙動

ご利用のサーバ:さくらのレンタルサーバ スタンダード MODXのバージョン:1.0.15J PHPのバージョン:5.4.45 MySQLのバージョン:5.0.10 ブラウザ:Windows8 & Chrome/Windows7 & Firefox Developer Edition こんばんは。 ManagerManagerで入力必須項目に設定されたテンプレート変数を含むリソースを作成・編集したとします。 必須項目を満たしていない状態で「更新」ボタンをクリックすると、入力漏れを知らせるアラートダイアログが表示され、「OK」をクリックすると、更新ボタンと隣のリストボックスが消えて...
by ryocka
2014年11月19日(水) 01:11
フォーラム: 質問全般・改善要望
トピック: エイリアスにハイフンを含んだサイトルート直下のコンテナをグループ制限してアクセスすると404エラーになります
返信数: 2
閲覧数: 5971

Re: エイリアスにハイフンを含んだサイトルート直下のコンテナをグループ制限してアクセスすると404エラーになります

こんばんは。 ご提示いただいたテストサイトの最新バージョンで試しましたが再現には至りませんでした。 また、XAMPP上で直近バージョン(1.0.14J-r5/1.0.14J-r6-b2/1.0.14J-r6-b3)を新規インストールして試してもやはり再現しませんでした。 現在構築中のサイトは、MODxの上書きインストールやスニペット上書きを何度か繰り返したため、もしかするとその過程で本体をおかしくしてしまったのかもしれません。 バックアップを取り、新規にMODxをインストールし直しデータをリストアしたところ、404の出ていたリソースが直りました。 お騒がせして申し訳ありませんでした。 万一また...
by ryocka
2014年11月07日(金) 23:19
フォーラム: 質問全般・改善要望
トピック: エイリアスにハイフンを含んだサイトルート直下のコンテナをグループ制限してアクセスすると404エラーになります
返信数: 2
閲覧数: 5971

エイリアスにハイフンを含んだサイトルート直下のコンテナをグループ制限してアクセスすると404エラーになります

----- ご利用のサーバ:Apache 2.4.4 (XAMPP portable Version 1.8.2-2) MODXのバージョン:1.0.14J-r6-b2 PHPのバージョン:5.4.19 MySQLのバージョン:5.5.32 ブラウザ:Firefox 33.0.2/Chrome最新 ----- ----- 【フレンドリーURLの設定】 フレンドリーURLを使用:はい プレフィックス:空欄 サフィックス:空欄 ディレクトリ表現:はい 個別の拡張子表現:はい エイリアスを使用:はい エイリアスパスを使用:はい 重複エイリアスを許可:いいえ エイリアス自動生成:numbering i...
by ryocka
2014年11月05日(水) 21:52
フォーラム: 質問全般・改善要望
トピック: 1.0.14J-r5でdittoのtpl=@CODE:がうごかない
返信数: 14
閲覧数: 12458

Re: 1.0.14J-r5でdittoのtpl=@CODE:がうごかない

yama さんが書きました:あとこちらですね。str_replaceモディファイアはすぐ修正できますが、idモディファイアは特殊な仕組みなので、数日お待ちいただけますでしょうか。


ありがとうございます、よろしくお願いいたします。
by ryocka
2014年11月03日(月) 03:28
フォーラム: 質問全般・改善要望
トピック: 1.0.14J-r5でdittoのtpl=@CODE:がうごかない
返信数: 14
閲覧数: 12458

Re: 1.0.14J-r5でdittoのtpl=@CODE:がうごかない

こんばんは。 プラグイン版のPHxは使っていませんが、もしかするとこちらのトピックに関連する内容かと思いまして投稿します。 1.0.14J-r6-b2にアップデートしたところ、Dittoコールにより展開される部分のモディファイアが効かなくなりました。 具体的には… ・[+content+] で展開するリソースの本文に記述された [*pagetitle:id=`番号`*] ・tplに記述されたプレイスホルダー [+tv:str_replace=`パラメータ`+] …といった部分が[*pagetitle*]や[+tv+]として表示される挙動です。 1.0.14J-r5のDittoを上書きしてバージ...
by ryocka
2014年5月09日(金) 06:46
フォーラム: 質問全般・改善要望
トピック: Evo 1.0.13JでTinyMCEが有効になりません&リリースノートへのリンク先が旧バージョン 【解決済み】
返信数: 5
閲覧数: 7979

Re: Evo 1.0.13JでTinyMCEが有効になりません&リリースノートへのリンク先が旧バージョン 【解決済み】

こんにちは、お知らせ頂きありがとうございます。

ダウンロードした modx-1.0.13J-r1-rc1 でインストールテストを行い、プラグインの設定が正しく行われていることを確認しました。
by ryocka
2014年4月28日(月) 12:30
フォーラム: 質問全般・改善要望
トピック: Evo 1.0.13JでTinyMCEが有効になりません&リリースノートへのリンク先が旧バージョン 【解決済み】
返信数: 5
閲覧数: 7979

Re: Evo 1.0.13JでTinyMCEが有効になりません&リリースノートへのリンク先が旧バージョン 【解決済み】

yama様、ご返信ありがとうございます。 > assets/plugins/tinymce/ ディレクトリにtinymce.install_base.tplというファイルがあります。 > テキストエディタで開いて中身をTinyMCEプラグイン編集画面に貼り付けて更新してみていただけますでしょうか。 上記ご指示の通り行ったところ、TinyMCEが有効になりました。 (他のプラグインも同様に行いました) ちなみに新規インストールを何度か行ってみましたが、やはりインストール後TinyMCEが有効になりません。 他のプラグインにつきましても、インストール後「システムイベント」タブ画面でチェックが何も入...
by ryocka
2014年4月28日(月) 00:40
フォーラム: 質問全般・改善要望
トピック: Evo 1.0.13JでTinyMCEが有効になりません&リリースノートへのリンク先が旧バージョン 【解決済み】
返信数: 5
閲覧数: 7979

Evo 1.0.13JでTinyMCEが有効になりません&リリースノートへのリンク先が旧バージョン 【解決済み】

はじめまして。 最近自分のサイト作りにMODxを使い始めました。 Evolution 1.0.13Jをインストールしましたところ、同梱のTinyMCEが有効になりません。 管理画面の「グローバル設定」 → 「管理画面の設定」 → 「使用エディター」に何も出てきません。 リソースの投稿・編集時「リッチテキストで編集」にチェックが入っている場合もTinyMCEが有効になりません。 前のバージョンでは発生しなかったのですが、インストール後に何か設定を行う必要があるのでしょうか? ※インストール時、「TinyMCE」にはチェックを入れています。 ※管理画面の「エレメント管理」 → 「プラグインの管理」...