検索結果 131 件

by nakahi
2015年12月19日(土) 21:39
フォーラム: 質問全般・改善要望
トピック: キャッシュ設定で、メニューが表示されなくなる 【解決済み】
返信数: 12
閲覧数: 7156

Re: キャッシュ設定で、メニューが表示されなくなる 【解決済み】

階層が下記のように1階層の場合は問題なく表示されますが・・・・・ コンテナリソース(1) └リソースa └リソースb └リソースc コンテナリソース(2) └リソースd └リソースe └リソースf 階層が2階層になると、最初は表示されていますが、戻ると表示されません。 コンテナリソース(A) └コンテナリソース(1) └リソースa └リソースb └リソースc └コンテナリソース(2) └リソースd └リソースe └リソースf コンテナリソース(B) └コンテナリソース(3) └リソースa └リソースb └リソースc └コンテナリソース(4) └リソースd └リソースe └リソースf つまり、例...
by nakahi
2015年12月19日(土) 12:51
フォーラム: 質問全般・改善要望
トピック: キャッシュ設定で、メニューが表示されなくなる 【解決済み】
返信数: 12
閲覧数: 7156

Re: キャッシュ設定で、メニューが表示されなくなる 【解決済み】

色々と見なおしてみましたが、どうも変化がなく、わからないので、当面は「キャッシュ無効」でやっていきます。
by nakahi
2015年12月17日(木) 21:10
フォーラム: 質問全般・改善要望
トピック: キャッシュ設定で、メニューが表示されなくなる 【解決済み】
返信数: 12
閲覧数: 7156

Re: キャッシュ設定で、メニューが表示されなくなる 【解決済み】

yamaさん、お気遣いありがとうございます。

>テンプレート変数の入力フォームの設定のところで、普通のテンプレート変数とは違うようになっているものはありますか?

ないです。

自分では、チャンクとテンプレート変数とテンプレートの組み合わせ方がどこかで間違っているのではと思い見直しているところです。
by nakahi
2015年12月17日(木) 13:09
フォーラム: 質問全般・改善要望
トピック: キャッシュ設定で、メニューが表示されなくなる 【解決済み】
返信数: 12
閲覧数: 7156

Re: キャッシュ設定で、メニューが表示されなくなる 【解決済み】

yamaさん、色々お世話になっております。 テンプレートを変更しようとすると、 Warning: substr() expects parameter 1 to be string, array given in /home/xxxxxxxx/xxxxxxxxxx/public_html/manager/includes/extenders/sub.document.parser.class.inc.php on line 1099 Warning: substr() expects parameter 1 to be string, array given in /home/xxxxxxxx...
by nakahi
2015年12月15日(火) 23:46
フォーラム: 質問全般・改善要望
トピック: キャッシュ設定で、メニューが表示されなくなる 【解決済み】
返信数: 12
閲覧数: 7156

Re: キャッシュ設定で、メニューが表示されなくなる 【解決済み】

yamaさん、申し訳ありません。

なんだか作成しているうちに混乱してきてよくわからなくなってきました。
途中までやっていたのですが、もう少し冷静に考えないと混乱したままです。

現状のサンプルサイトを見ていただくとお分かりのように、意味不明な状態になっています。
もう少し整理してから改めてサイトを作ってみようと思います。
by nakahi
2015年12月15日(火) 22:31
フォーラム: 質問全般・改善要望
トピック: キャッシュ設定で、メニューが表示されなくなる 【解決済み】
返信数: 12
閲覧数: 7156

Re: キャッシュ設定で、メニューが表示されなくなる 【解決済み】

早々のご返信有難うございます。

CSSフレームワークにリンクさせて作成しているサイトですが、何をどの程度、作成すれば宜しいでしょうか?

先程より取り組んでいましたが、CSSファイルにリンクさせて、テンプレート、チャンク、変数、、、をきちんと作って・・・・・・
これではサンプルにならないので、どの程度で宜しいのでしょうか?

他人に分かりやすく説明する事の難しさを痛感しているところです・・・・・・
by nakahi
2015年12月15日(火) 21:47
フォーラム: 質問全般・改善要望
トピック: キャッシュ設定で、メニューが表示されなくなる 【解決済み】
返信数: 12
閲覧数: 7156

Re: キャッシュ設定で、メニューが表示されなくなる 【解決済み】

yamaさん、いつもご丁寧に大変有難うございます。 上書きしてみましたが、変わらないようです。 後、少々説明不足であったようなので補足します。 メニューは以下の二通りを並べております。 {{カテゴリーメニュー}} [!Wayfinder? startId=`[*親*]` &level=`1` &sortOrder=`DESC`!] {{サイトメニュー}} [!Wayfinder? startId=`0` &level=`1` &sortOrder=`DESC`!] それで、{{カテゴリーメニュー}}のほうが数回別ページを見ると表示されなくなり、 {{サイトメニュ...
by nakahi
2015年12月15日(火) 14:43
フォーラム: 質問全般・改善要望
トピック: キャッシュ設定で、メニューが表示されなくなる 【解決済み】
返信数: 12
閲覧数: 7156

キャッシュ設定で、メニューが表示されなくなる 【解決済み】

サーバ:エックスサーバー MODXのバージョン:Evolution 1.0.14J-r9 PHPのバージョン:5.6.x MySQLのバージョン:5.0.95 サイトのメニューを下記のようにチャンクで設定していますが、 [!Wayfinder? startId=`0` &level=`1` &sortOrder=`DESC`!] Evolution 1.0.14J から Evolution 1.0.14J-r9 にアップしたところ、 サイトを数ページ見ると、メニューが表示されなくなりました。 「サイトをリフレッシュ」するとまた表示されますが、自分が見た以上の数多くのキャッシュが...
by nakahi
2015年4月12日(日) 11:31
フォーラム: 質問全般・改善要望
トピック: テンプレートの登録方法が分からない
返信数: 6
閲覧数: 5049

Re: テンプレートの登録方法が分からない

Ziro さんが書きました:とりあえず「テンプレートの作成」までは分かりまして、テンプレートを書き込んで「更新」をすると、「Forbidden error」になってしまいまい、「指定したウェブページを表示することができません。」と表示されてしまいます。


私、何年も使わせて頂いてはおりますが、自分に必要な部分以外は何年たっても全くの初心者のままでして、
これ以上の事はどなたか詳しい方にお任せいたします。
ただ、経験的に考えますと、「ツール」から「グローバル設定」の各項目を見なおしてみては如何でしょうか?
後、パーミッションは755だと思います。
お役に立てず申し訳ございません。
by nakahi
2015年4月12日(日) 09:40
フォーラム: 質問全般・改善要望
トピック: テンプレートの登録方法が分からない
返信数: 6
閲覧数: 5049

Re: テンプレートの登録方法が分からない

上段の「メイン」の右隣の「エレメント」をクリック。

「エレメント管理」をクリック。

「テンプレート」から「テンプレート作成」です。
by nakahi
2014年11月02日(日) 15:32
フォーラム: 質問全般・改善要望
トピック: 1.0.14J-r5での不具合
返信数: 11
閲覧数: 9718

Re: 1.0.14J-r5での不具合

またまた乗っかってしまって申し訳ありませんが、同じような現象があります。

1.0.14J-r6-b2でリソース作成すると、Dittoで表示させる部分は問題ないのですが、
Wayfinderで表示させている部分(メニュー)だけが反映されません。

1.0.14J-r5のバージョン以前で作成されたリソースについては問題なく表示されています。

宜しくお願い致します。
by nakahi
2014年11月01日(土) 20:33
フォーラム: 質問全般・改善要望
トピック: 1.0.14J-r5での不具合
返信数: 11
閲覧数: 9718

Re: 1.0.14J-r5での不具合

yamaさん、有難うございます。

1.0.14J-r6-b2で、すべて表示されるようになりました。
他の方は分かりませんが、私の場合は無事解決いたしました。
お世話になりました。
by nakahi
2014年10月30日(木) 12:28
フォーラム: 質問全般・改善要望
トピック: 1.0.14J-r5での不具合
返信数: 11
閲覧数: 9718

Re: 1.0.14J-r5での不具合

yama さんが書きました:http://forum.modx.jp/viewtopic.php?f=34&t=1470
こちらにアップデートしていただいてよいですか?


yamaさん、いつもお世話になり有難うございます。

1.0.14J-r6ベータにアップデートしました。

私の場合は、Wayfinderでメニュー、Dittoで新着記事を表示させていますが、Wayfinderは正常に表示されるようになりましたが、
Dittoの方は何ら変化がありません。

お手数ですがDittoの部分も宜しくお願い致します。
by nakahi
2014年10月27日(月) 17:28
フォーラム: 質問全般・改善要望
トピック: 1.0.14J-r5での不具合
返信数: 11
閲覧数: 9718

Re: 1.0.14J-r5での不具合

Ralph さんが書きました:ちょっと調べてみた感じでは、キャッシュ制御あたりに不具合があって、
新規リソースを作成しても、wayfinderでは古いキャッシュを読み込んで表示しているっぽいですね。

引き続き調べてみます。


ありがとうございます。
宜しくお願い致します!
by nakahi
2014年10月26日(日) 12:32
フォーラム: 質問全般・改善要望
トピック: 1.0.14J-r5での不具合
返信数: 11
閲覧数: 9718

Re: 1.0.14J-r5での不具合

まだ解決していないようですので追加させていただきましたが、同じように、1.0.14J-r5で追加した記事のみ表示されません。
何卒宜しく解決策をお願い致します。

> 1.0.14J-r5にバージョンアップしてから記事を追加したところ、
> Ditto、Wayfinderで表示させていた記事リストが、 1.0.14J-r5にしてから追加した記事のみ、
> 表示されなくなってしまいました。
by nakahi
2014年6月14日(土) 21:34
フォーラム: 質問全般・改善要望
トピック: RSSの日時を公開日ではなく更新日にするには? 【解決済み】
返信数: 4
閲覧数: 4726

Re: RSSの日時を公開日ではなく更新日にするには? 【解決済み】

yamaさん、素早い対応大変有難うございました。

上書きで、きちんと更新日順に表示されるようになりました!

ところで、この上書きファイルは「editedon」を使いたいサイトだけに対応させて上書きすれば宜しいのでしょうか。
それとも、「pub_date」で問題がないサイトにも上書きをしておいたほうが良いのでしょうか?

ともかく早々に解決出来まして、お手数をお掛けいたしましたが、本当に有難うございました。
by nakahi
2014年6月14日(土) 17:49
フォーラム: 質問全般・改善要望
トピック: RSSの日時を公開日ではなく更新日にするには? 【解決済み】
返信数: 4
閲覧数: 4726

Re: RSSの日時を公開日ではなく更新日にするには? 【解決済み】

yamaさん、いつもご丁寧に有難うございます。

お手数をお掛けいたしますが、何卒宜しくお願い申し上げます。
by nakahi
2014年6月14日(土) 16:56
フォーラム: 質問全般・改善要望
トピック: RSSの日時を公開日ではなく更新日にするには? 【解決済み】
返信数: 4
閲覧数: 4726

RSSの日時を公開日ではなく更新日にするには? 【解決済み】

----- ご利用のサーバ:エックスサーバー MODXのバージョン:Evolution 1.0.14J PHPのバージョン:5.3.3 MySQLのバージョン:5.0.95 ブラウザ:FF ----- 連続の質問で申し訳ございません。 RSSの日時を公開日ではなく、更新日にしたいと思ってやっているのですが、上手く行きません。 サイトをRWDにして、ドキュメントも大幅に加筆修正をしているので、更新日にしたいのですが、「pub_date」を「editedon」に 変更しても日時が公開時の日時で変更できません。 [!Ditto? &format=`rss` &parents=`0` ...
by nakahi
2014年6月13日(金) 23:01
フォーラム: 質問全般・改善要望
トピック: Evolution 1.0.14Jアップデートでサイトが表示されない 【解決済み】
返信数: 4
閲覧数: 3638

Re: Evolution 1.0.14Jアップデートでサイトが表示されない 【解決済み】

https://github.com/yama/SEO_Strict_URLs/archive/master.zip SEO Strict URLsを上記のものでアップデートしてください。それでもうまくいかなければ無効にしてみてください。 TinyMCEが3.5.6なのも気になります。MODXを1.0.14Jにアップデートすると3.5.11になるはずなので。 http://modx.jp/docs/update.html こちらの手順でアップデートされてますでしょうか?ブラウザでinstall/ディレクトリにアクセスするとアップデータが起動します。 もし不要であればSearch Highli...
by nakahi
2014年6月13日(金) 21:18
フォーラム: 質問全般・改善要望
トピック: Evolution 1.0.14Jアップデートでサイトが表示されない 【解決済み】
返信数: 4
閲覧数: 3638

Re: Evolution 1.0.14Jアップデートでサイトが表示されない 【解決済み】

yamaさん、いつもお世話になっています。

プラグインは以下のとおりです。

・Forgot Manager Login1.2b2
・ManagerManager0.4
・Quick Manager+1.5.5r7
・SEO Strict URLs1.0.1P4
・TransAlias1.0.1
・管理画面カスタマイズ1.0.3
・Search Highlight1.5
・SendPing3.2.0.1
・TinyMCE Rich Text Editor3.5.6
・Base URL Same Page Link Fix

宜しくお願い致します。