検索結果 2 件

by funkydrum
2018年7月24日(火) 01:03
フォーラム: 質問全般・改善要望
トピック: リソースを更新するとエラーが出ます
返信数: 3
閲覧数: 2647

リソースを更新するとエラーが出ます

mod_kks さま

お世話になります。

何と言ったら良いのでしょうか。
素晴らしすぎます!

一発で解決出来ました!

PHPも7.1.15となっていましたので、mod_kks さまのご指摘の通りに改変しましたら問題なく動作しております。

本当にありがとうございました!
by funkydrum
2018年7月22日(日) 03:27
フォーラム: 質問全般・改善要望
トピック: リソースを更新するとエラーが出ます
返信数: 3
閲覧数: 2647

リソースを更新するとエラーが出ます

お世話様です。 MODXを1.0.20Jにアップデートし、さぁ更新しようと思ってリソースを編集・更新しようとすると書きエラーが出ます。 Error : preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead ErrorType[num] : WARNING[2] File : /oooooo/assets/plugins/transalias/transalias.class.php Line : 151 Source : $alias = preg_replace('/...