検索結果 1 件

by Tomo
2017年11月02日(木) 15:08
フォーラム: 質問全般・改善要望
トピック: PHP5.6からPHP7.1に変更すると「WebLogin」でエラーになります。
返信数: 0
閲覧数: 7315

PHP5.6からPHP7.1に変更すると「WebLogin」でエラーになります。

「WebLogin」で会員ページを作っていますが、PHPを、PHP 5.6からPHP 7.1に変更し、ログインボタンを押すと、白い画面で「Error」とだけ表示されてしまいます。

記述内容
[!WebLogin? &loginhomeid=`90` &logouthomeid=`99`!]

modxのバージョンは「1.0.19J」になります。

解決方法があれば教えていただけないでしょうか。

よろしくお願いいたします。