検索結果 4 件

by tomothumb
2018年7月30日(月) 15:39
フォーラム: 質問全般・改善要望
トピック: 使用エディターの切り替えエラー【解決済み】
返信数: 5
閲覧数: 2788

使用エディターの切り替えエラー

ちょうど同じ症状出ました。
テンプレート変数が特定のテンプレートに設定されているケース(私の環境ではチェックボックス)にて、
そのページを編集しようとすると同様のエラーが出ました。
症状としましては、stringに手渡されないといけない変数が、arrayが代入されてしまっているようです。

>yamaさん
githubにてプルリクエストを送りました。
https://github.com/modxcms-jp/evolution-jp/pull/179
by tomothumb
2018年7月30日(月) 15:20
フォーラム: 質問全般・改善要望
トピック: TINY MCEでのエラー警告
返信数: 3
閲覧数: 2323

TINY MCEでのエラー警告

次のトピックと同じIssue
viewtopic.php?f=32&t=1840
by tomothumb
2016年12月12日(月) 18:14
フォーラム: 開発関連の話題
トピック: 本家の1.x系と、日本語版1.0.xx系の相違点、セキュリティパッチなど トピックは解決済みです
返信数: 2
閲覧数: 62722

本家の1.x系と、日本語版1.0.xx系の相違点、セキュリティパッチなど トピックは解決済みです

お返事ありがとうございます。

詳細に解説いただきありがとうございます。本家、日本語版の状況について把握できました。
逆にマージしていってるんですね。利用をどうすべきか迷っていたので安心しました。

詳細をPM送らせていただきますね。
by tomothumb
2016年12月12日(月) 14:01
フォーラム: 開発関連の話題
トピック: 本家の1.x系と、日本語版1.0.xx系の相違点、セキュリティパッチなど トピックは解決済みです
返信数: 2
閲覧数: 62722

本家の1.x系と、日本語版1.0.xx系の相違点、セキュリティパッチなど トピックは解決済みです

現在1.0.15ぐらいのバージョンを利用しています。 本家のバージョンとのズレがあったことを知らなかったのですが、 先日脆弱性の報告を調査会社から受けまして、 それを、本家のコミュニティに相談すると、いくつか脆弱性あるから1.2にアップデートしてほしいと言われ、 日本語版でそれに相当するものがわからず、バージョンのずれに気づきました。 具体的な症例としては、 ログイン後もログイン前と同じセッション名を引き継いで使われているため、セッションハイジャックの脆弱性があるということです。 日本語版の1.0.XXは、本家の、1.1以上に追従して行くことは無くなるのでしょうか? 本家の1.0系は、1.0....