検索結果 100 件

by nakahi
2018年2月21日(水) 11:27
フォーラム: 質問全般・改善要望
トピック: 一時的にアクセスが制限されています。で、ログインできない
返信数: 2
閲覧数: 4582

一時的にアクセスが制限されています。で、ログインできない

yama さんが書きました:Qr Bbpost 誰かが(あるいはbotが自動的に)ログインしようとしている可能性はあると思います。
ログに何も形跡が残らないのは不安があると思うので、何か考えてみます。


早急なご返信ありがとうございます。
やはり、誰かがログインしようとしていると考えるのが自然ですよね。人気者のようですが・・・・・・ :oops:

形跡がわかるような何かできましたらとても有難いです。よろしくお願い申し上げます。
by nakahi
2018年2月21日(水) 10:56
フォーラム: 質問全般・改善要望
トピック: 一時的にアクセスが制限されています。で、ログインできない
返信数: 2
閲覧数: 4582

一時的にアクセスが制限されています。で、ログインできない

大変お世話になっております。 サーバー           xserver MODXバージョン   1.0.19J PHPのバージョン    7.1.4 MySQLのバージョン    5.7.17 ログインしようとすると、以下のダイアログが表示されてログインできない事象が最近(ここ二か月くらい)頻繁に起こります。 それ以前は全くありませんでした。 「Alert  ログインを数回失敗したため、一時的にアクセスが制限されています。」 複数サイトをxserverで運営していますが、たった一つのサイトだけで、サイトごとのサーバーやファイルの設定は同じです。 しかも一日の初回のログインで、それ以前の失敗...
by nakahi
2016年2月29日(月) 18:28
フォーラム: 自作の拡張機能
トピック: サイト改竄(改ざん)チェッカーを作りました
返信数: 4
閲覧数: 17891

サイト改竄(改ざん)チェッカーを作りました

yamaさん、大変お世話になっております。

上書きしてやってみました。
問題なくログインできてチェックできました!
有難うございました!
by nakahi
2016年1月10日(日) 12:10
フォーラム: 自作の拡張機能
トピック: サイト改竄(改ざん)チェッカーを作りました
返信数: 4
閲覧数: 17891

Re: サイト改竄(改ざん)チェッカーを作りました

yamaさん、とても有益なツールを作って頂きまして、有難うございました。

で、一つ質問なのですが、httpのサイトではログインでき、問題なく使用できますが、
httpsのサイトではログインできません。

何か別のことをしなくてはいけないのでしょうか。
それとも、自分の環境だけでしょうか?
くだらない質問で申し訳ございませんが、何かの折にでもご回答いただければ有難く存じます。
by nakahi
2015年12月31日(木) 17:12
フォーラム: 質問全般・改善要望
トピック: 同じように新規リソース作成時にエラーが出ます 【解決済み】
返信数: 6
閲覧数: 4314

Re: 同じように新規リソース作成時にエラーが出ます 【解決済み】

yamaさん、本当に暮れのお忙しい時にご丁寧に有難うございました。

新しく作成しなおして、無事に問題なく更新、表示されるようになりました。
これで心置きなく年をこすことが出来ます :lol:
本当に有難うございました。来年も宜しくお願いいたします。m(__)m
by nakahi
2015年12月31日(木) 16:46
フォーラム: 質問全般・改善要望
トピック: 同じように新規リソース作成時にエラーが出ます 【解決済み】
返信数: 6
閲覧数: 4314

Re: 同じように新規リソース作成時にエラーが出ます 【解決済み】

何度も有難うございます。

1. tranAliasプラグインを削除する
をやって変化がなく、
3. グローバル設定「セキュリティ」タブの「PHPエラーの検出レベル」を「通知レベルの軽度の警告を無視する」に設定する
をやってみましたが、変化がありません。

恐らく、エイリアスの訂正は出来るのではないかと思いますが、「更新」のボタンをクリックできないので、
どうなるのか分かりません。
クリック出来ない「更新」ボタンは、今日作成した新規リソースのリソース画面だけで、他の「更新」ボタンはすべてクリックできます。
by nakahi
2015年12月31日(木) 15:57
フォーラム: 質問全般・改善要望
トピック: 同じように新規リソース作成時にエラーが出ます 【解決済み】
返信数: 6
閲覧数: 4314

Re: 同じように新規リソース作成時にエラーが出ます 【解決済み】

早速のご返信有難うございます。 先ほどのトピックに追加して記入しましたが、 エイリアスの部分が「自分で指定したエイリアス.html%3Cbr%20/%3E%3Cb%3EDeprecated%3C/b%3E:%20%20preg_replace():%20The%20/e%20modifier%20is%20deprecated,%20use%20preg_replace_callback%20instead%20in%20%3Cb%3E/home/自分のサーバー名/public_html/assets/plugins/transalias/transalias.class.php%3C/b%3...
by nakahi
2015年12月31日(木) 15:47
フォーラム: 質問全般・改善要望
トピック: 同じように新規リソース作成時にエラーが出ます 【解決済み】
返信数: 6
閲覧数: 4314

同じように新規リソース作成時にエラーが出ます 【解決済み】

私の場合は、新規作成時のエラーは、自分で指定したエイリアスの後に勝手なソースが挿入されて、 エイリアスが別のものになっていてページにリンクしませんでした。 そこで、添付ファイルを解凍してmanagerフォルダを上書きしましたが、 今度は、リソースの作成・編集画面において、 画面右上部の 「更新+□ 移動 複製 削除 プレビュー キャンセル」の各種ボタンが、 どれもクリックできずに、更新されません。 私の環境だけなのか、暮れのお忙しい時期に申し訳ございませんが、ご確認頂ければ有難く存じます。 ちなみに、以下のようにエイリアスがなっていました。 "(自分で指定したエイリアス).html%...
by nakahi
2015年12月30日(水) 13:31
フォーラム: 質問全般・改善要望
トピック: キャッシュ設定で、メニューが表示されなくなる 【解決済み】
返信数: 12
閲覧数: 5523

Re: キャッシュ設定で、メニューが表示されなくなる 【解決済み】

yamaさん、大変お世話になっております。
今回、最新バージョンのアップ有難うございました。

Evolution 1.0.15Jに早速アップしたところ、すべて解決いたしました。
経過は分かりませんが、結果オーライと言うことで・・・・・・ :D
キャッシュ設定を標準モードで運用できるようになりました。
押し詰まった年末に本当に有難うございました。
来年も宜しくお願い致します。
by nakahi
2015年12月19日(土) 21:39
フォーラム: 質問全般・改善要望
トピック: キャッシュ設定で、メニューが表示されなくなる 【解決済み】
返信数: 12
閲覧数: 5523

Re: キャッシュ設定で、メニューが表示されなくなる 【解決済み】

階層が下記のように1階層の場合は問題なく表示されますが・・・・・ コンテナリソース(1) └リソースa └リソースb └リソースc コンテナリソース(2) └リソースd └リソースe └リソースf 階層が2階層になると、最初は表示されていますが、戻ると表示されません。 コンテナリソース(A) └コンテナリソース(1) └リソースa └リソースb └リソースc └コンテナリソース(2) └リソースd └リソースe └リソースf コンテナリソース(B) └コンテナリソース(3) └リソースa └リソースb └リソースc └コンテナリソース(4) └リソースd └リソースe └リソースf つまり、例...
by nakahi
2015年12月19日(土) 12:51
フォーラム: 質問全般・改善要望
トピック: キャッシュ設定で、メニューが表示されなくなる 【解決済み】
返信数: 12
閲覧数: 5523

Re: キャッシュ設定で、メニューが表示されなくなる 【解決済み】

色々と見なおしてみましたが、どうも変化がなく、わからないので、当面は「キャッシュ無効」でやっていきます。
by nakahi
2015年12月17日(木) 21:10
フォーラム: 質問全般・改善要望
トピック: キャッシュ設定で、メニューが表示されなくなる 【解決済み】
返信数: 12
閲覧数: 5523

Re: キャッシュ設定で、メニューが表示されなくなる 【解決済み】

yamaさん、お気遣いありがとうございます。

>テンプレート変数の入力フォームの設定のところで、普通のテンプレート変数とは違うようになっているものはありますか?

ないです。

自分では、チャンクとテンプレート変数とテンプレートの組み合わせ方がどこかで間違っているのではと思い見直しているところです。
by nakahi
2015年12月17日(木) 13:09
フォーラム: 質問全般・改善要望
トピック: キャッシュ設定で、メニューが表示されなくなる 【解決済み】
返信数: 12
閲覧数: 5523

Re: キャッシュ設定で、メニューが表示されなくなる 【解決済み】

yamaさん、色々お世話になっております。 テンプレートを変更しようとすると、 Warning: substr() expects parameter 1 to be string, array given in /home/xxxxxxxx/xxxxxxxxxx/public_html/manager/includes/extenders/sub.document.parser.class.inc.php on line 1099 Warning: substr() expects parameter 1 to be string, array given in /home/xxxxxxxx...
by nakahi
2015年12月15日(火) 23:46
フォーラム: 質問全般・改善要望
トピック: キャッシュ設定で、メニューが表示されなくなる 【解決済み】
返信数: 12
閲覧数: 5523

Re: キャッシュ設定で、メニューが表示されなくなる 【解決済み】

yamaさん、申し訳ありません。

なんだか作成しているうちに混乱してきてよくわからなくなってきました。
途中までやっていたのですが、もう少し冷静に考えないと混乱したままです。

現状のサンプルサイトを見ていただくとお分かりのように、意味不明な状態になっています。
もう少し整理してから改めてサイトを作ってみようと思います。
by nakahi
2015年12月15日(火) 22:31
フォーラム: 質問全般・改善要望
トピック: キャッシュ設定で、メニューが表示されなくなる 【解決済み】
返信数: 12
閲覧数: 5523

Re: キャッシュ設定で、メニューが表示されなくなる 【解決済み】

早々のご返信有難うございます。

CSSフレームワークにリンクさせて作成しているサイトですが、何をどの程度、作成すれば宜しいでしょうか?

先程より取り組んでいましたが、CSSファイルにリンクさせて、テンプレート、チャンク、変数、、、をきちんと作って・・・・・・
これではサンプルにならないので、どの程度で宜しいのでしょうか?

他人に分かりやすく説明する事の難しさを痛感しているところです・・・・・・
by nakahi
2015年12月15日(火) 21:47
フォーラム: 質問全般・改善要望
トピック: キャッシュ設定で、メニューが表示されなくなる 【解決済み】
返信数: 12
閲覧数: 5523

Re: キャッシュ設定で、メニューが表示されなくなる 【解決済み】

yamaさん、いつもご丁寧に大変有難うございます。 上書きしてみましたが、変わらないようです。 後、少々説明不足であったようなので補足します。 メニューは以下の二通りを並べております。 {{カテゴリーメニュー}} [!Wayfinder? startId=`[*親*]` &level=`1` &sortOrder=`DESC`!] {{サイトメニュー}} [!Wayfinder? startId=`0` &level=`1` &sortOrder=`DESC`!] それで、{{カテゴリーメニュー}}のほうが数回別ページを見ると表示されなくなり、 {{サイトメニュ...
by nakahi
2015年12月15日(火) 14:43
フォーラム: 質問全般・改善要望
トピック: キャッシュ設定で、メニューが表示されなくなる 【解決済み】
返信数: 12
閲覧数: 5523

キャッシュ設定で、メニューが表示されなくなる 【解決済み】

サーバ:エックスサーバー MODXのバージョン:Evolution 1.0.14J-r9 PHPのバージョン:5.6.x MySQLのバージョン:5.0.95 サイトのメニューを下記のようにチャンクで設定していますが、 [!Wayfinder? startId=`0` &level=`1` &sortOrder=`DESC`!] Evolution 1.0.14J から Evolution 1.0.14J-r9 にアップしたところ、 サイトを数ページ見ると、メニューが表示されなくなりました。 「サイトをリフレッシュ」するとまた表示されますが、自分が見た以上の数多くのキャッシュが...
by nakahi
2015年4月12日(日) 11:31
フォーラム: 質問全般・改善要望
トピック: テンプレートの登録方法が分からない
返信数: 6
閲覧数: 4262

Re: テンプレートの登録方法が分からない

Ziro さんが書きました:とりあえず「テンプレートの作成」までは分かりまして、テンプレートを書き込んで「更新」をすると、「Forbidden error」になってしまいまい、「指定したウェブページを表示することができません。」と表示されてしまいます。


私、何年も使わせて頂いてはおりますが、自分に必要な部分以外は何年たっても全くの初心者のままでして、
これ以上の事はどなたか詳しい方にお任せいたします。
ただ、経験的に考えますと、「ツール」から「グローバル設定」の各項目を見なおしてみては如何でしょうか?
後、パーミッションは755だと思います。
お役に立てず申し訳ございません。
by nakahi
2015年4月12日(日) 09:40
フォーラム: 質問全般・改善要望
トピック: テンプレートの登録方法が分からない
返信数: 6
閲覧数: 4262

Re: テンプレートの登録方法が分からない

上段の「メイン」の右隣の「エレメント」をクリック。

「エレメント管理」をクリック。

「テンプレート」から「テンプレート作成」です。
by nakahi
2014年11月02日(日) 15:32
フォーラム: 質問全般・改善要望
トピック: 1.0.14J-r5での不具合
返信数: 11
閲覧数: 8052

Re: 1.0.14J-r5での不具合

またまた乗っかってしまって申し訳ありませんが、同じような現象があります。

1.0.14J-r6-b2でリソース作成すると、Dittoで表示させる部分は問題ないのですが、
Wayfinderで表示させている部分(メニュー)だけが反映されません。

1.0.14J-r5のバージョン以前で作成されたリソースについては問題なく表示されています。

宜しくお願い致します。